Welcome, Guest
Username: Password: Secret Key Remember me
Welcome to the Joomla Extensions forum!

Tell us and our members who you are, what you like and why you became a member of this site.
We welcome all new members and hope to see you around a lot!

TOPIC: R Antispam ???

R Antispam ??? 28 Mar 2013 19:28 #2234

  • Ratmil
  • Ratmil's Avatar
  • Offline
  • Administrator
  • Posts: 1487
  • Thank you received: 25
Wrong.
The reason is not SEF.
The reason is the "JSN Framework" system plugin. I put "R-antispam" plugin first in order and now it is working.
If I don't provide the answers you are looking for, I may provide the questions you need to find the answers yourself.
The administrator has disabled public write access.

R Antispam ??? 28 Mar 2013 23:00 #2235

Thank you very much. I am not sure what you did but that's OK as long as it's working. I see the SPAM button now.
The administrator has disabled public write access.

R Antispam ??? 29 Mar 2013 01:51 #2236

  • Ratmil
  • Ratmil's Avatar
  • Offline
  • Administrator
  • Posts: 1487
  • Thank you received: 25
Change your admin password. You posted it here.
If I don't provide the answers you are looking for, I may provide the questions you need to find the answers yourself.
The administrator has disabled public write access.

R Antispam ??? 19 Apr 2013 14:30 #2267

Hi there,

I am find myself in the situation where I cannot see the spam button nor the IP address.

Background
I have recently moved from J1.5 to J2.5 and migrated kunena to the latest as well. Previously I had no forms of anti spam, captcha, user email authorisation link, etc. A user could register and participate in the forum.

Since I migrated to 2.5 and the latest kunena (and Antispam and RSFirewall), within days I started receiving SPAM in my forum. Now it is getting ridiculous and getting out of control. Because of this I have introduced that any new user must have his/her posting approved before the posts show up. This protects the spam from the forum users but is still a nightmare for the web admin. I am at a loss as to why magically after the upgrade I would start getting spam :(

Problem
As above, I am not able to see the spam button nor the IP address.

I have created a user id, if you are able to log, and sent through your email as the spoiler here dos not seem to be working.

thanks
Last Edit: 19 Apr 2013 14:31 by Chris Rogers.
The administrator has disabled public write access.

R Antispam ??? 19 Apr 2013 18:38 #2268

  • Ratmil
  • Ratmil's Avatar
  • Offline
  • Administrator
  • Posts: 1487
  • Thank you received: 25
Hi, Chris.
Can you the "Report to moderator" button. R-Antispam inserts the "Mark as spam" button after this one. If it is not visible then the "spam" button won´t be either. This should happen if you are logged in (front-end) as "Super Administrator".
If I don't provide the answers you are looking for, I may provide the questions you need to find the answers yourself.
The administrator has disabled public write access.

R Antispam ??? 20 Apr 2013 06:24 #2272

Thank you for your reply and email. Your email provided the answer:
- It is not sufficient to be a moderator or administrator of the kunena forum to see the mark as spam button
- My moderators are not "Joomla Administrators", they are "normal" people: Registered Users

To see the Mark as Spam button I had to give ACL permissions to a new Joomla group created just for this.

Logically, I would have thought that if I was a forum moderator, I would get access to the Mark as Spam button.

Also, once the post has been Marked as Spam, it would be nice if the button changed to Marked or Recorded, so that we do not need to do it again. Unfortunately, this version of Kunena does not delete the posts anymore so we can Mark as Spam many times without realising it.

Thanks for your help
The administrator has disabled public write access.
Time to create page: 0.225 seconds
Powered by Kunena Forum