Welcome, Guest
Username: Password: Secret Key Remember me

TOPIC: PPD 2.5.9 stopped working

PPD 2.5.9 stopped working 14 Oct 2014 12:28 #3004

I use https by April 2014.
The problem was established October 2014
Last Edit: 14 Oct 2014 12:37 by vencisss.
The administrator has disabled public write access.

PPD 2.5.9 stopped working 14 Oct 2014 12:51 #3005

  • Ratmil
  • Ratmil's Avatar
  • Offline
  • Administrator
  • Posts: 1487
  • Thank you received: 25
I sent you an email.
Send me your site url and credentials.
If I don't provide the answers you are looking for, I may provide the questions you need to find the answers yourself.
The administrator has disabled public write access.

PPD 2.5.9 stopped working 14 Oct 2014 12:57 #3006

  • Ratmil
  • Ratmil's Avatar
  • Offline
  • Administrator
  • Posts: 1487
  • Thank you received: 25
My email account at mysimplenetwork is eclipse.
If I don't provide the answers you are looking for, I may provide the questions you need to find the answers yourself.
The administrator has disabled public write access.

PPD 2.5.9 stopped working 14 Oct 2014 13:05 #3007

I sent you a message with the url for my site.
I hope to get it.
The administrator has disabled public write access.

PPD 2.5.9 stopped working 25 Nov 2015 15:40 #3259

  • Ilya
  • Ilya's Avatar
  • Offline
  • New Member
  • Posts: 2
Dear Ratmil,

The problem I've ran into is very similar to one described by vencisss, so I do not start a new topic for it.

My site users do not get a download link upon payment, but see the following message instead:
Your download link is not ready because payment was not done. Check your Paypal account or any other gateway you are using. Or contact site administrator

The difference is that I'm running PPD v4.7 (I've just upgraded from 4.6, which had the same issue) over Joomla! 3.4.4. Also, I've got no SSL sertificate on my site.

The download process in PayPal simulation mode worked fine.

Please let me know how can I fix this issue.
The administrator has disabled public write access.

PPD 2.5.9 stopped working 25 Nov 2015 20:09 #3260

  • Ratmil
  • Ratmil's Avatar
  • Offline
  • Administrator
  • Posts: 1487
  • Thank you received: 25
Hi.
Go to back-end, Payperdownload, Payments. See if there is any record there. If there is some payment, see if it is marked as paid.
If I don't provide the answers you are looking for, I may provide the questions you need to find the answers yourself.
The administrator has disabled public write access.
The following user(s) said Thank You: Ilya
Time to create page: 0.247 seconds
Powered by Kunena Forum